Seite 4 von 4
#46 RE: Support for scanning bluray media on Liteon iHBS112 2 drive von JustAnother 27.11.2012 22:02

Regarding getting Windows users to trace Opti Drive Control SCSI commands, is it worth me creating a thread on MYCE to ask for volunteers?

#47 RE: Support for scanning bluray media on Liteon iHBS112 2 drive von ShultZ 27.11.2012 22:06

avatar

Zitat von scdbackup
But what do we learn from that code ?


requested data transfer length was less than actual one.
I requested 10, but drive sends 16

Zitat von JustAnother
Regarding getting Windows users to trace Opti Drive Control SCSI commands, is it worth me creating a thread on MYCE to ask for volunteers?


it is good way to implement/improve vendor-specific functionality of qpxtool:)

#48 RE: Support for scanning bluray media on Liteon iHBS112 2 drive von scdbackup 27.11.2012 22:22

Zitat von ShultZ

Zitat von scdbackup
But what do we learn from that code ?


requested data transfer length was less than actual one.
I requested 10, but drive sends 16




I will keep this in mind for the case i ever see error key 0xb.

#49 RE: Support for scanning bluray media on Liteon iHBS112 2 drive von JustAnother 28.11.2012 22:09

MYCE thread asking for Windows users to trace SCSI commands posted.

#50 RE: Support for scanning bluray media on Liteon iHBS112 2 drive von JustAnother 02.12.2012 18:28

One thing has been bugging me for a while - typo in Device Generic Capabilities - 'Didital port' should be 'Digital port' presumably?

My bluray scanning tests are now pending on HTML export exporting all data for the bluray scan - currently only UNCR and overall ERRC graph are included.

#51 RE: Support for scanning bluray media on Liteon iHBS112 2 drive von JustAnother 03.12.2012 20:58

Zitat
BD results export/print fixed
new test should work, but you will see overral ERRC and UNCR graphs only
if you load old *.qpx files (or you can change "data" attribute value
for errc test from 128 to 146)
also, gui remembers last save/load paths now (separate for html, pdf and
native qpx format) and some improvements in detailed ERRC graph dialog



Thankyou I can confirm the useful data is all there now in HTML export (I don't use the other methods).

One thing I have noticed is 'Error Correction @ 0X' is outputted when the scan is done at maximum speed.

Edit: The 'Media label is empty!' dialog's text should read 'You have to define a media label!' rather than 'You have define media label!'.

Xobor Ein Kostenloses Forum von Xobor.de
Einfach ein Forum erstellen
Datenschutz